Warning Scan cannot be paused because it is a getall scan
  • If you (foolishly) are running a getall scan and a resale search at the same time and try and purchase something from Resale, it gives you this error endlessly. It should only give it once and move that scan to the end of the getall scan. (at least I think that's probably the recommended behaviour.) You might very well miss the auction. but your workflow would continue.
  • Getall scans are currently broken anyway. At least, they're not working here. Every time, interrupted. I have 300mbit cable, and the total scan pre-7.0 used to take 15-19 seconds on Aerie Peak. I haven't seen anything about scans being fixed, so I'm not necessarily complaining. Just surprised you're trying at all.
  • From testing, Getall can work on small AuctionHouses (under around 30k auctions). On larger AuctionHouses is may partially work (i.e. have lots of Unresolved auctions, and therefore reports as Incomplete).
  • sitting in Stormshield, somehow i managed to run a GetAll scan today from TSM without getting an error... Auctioneer intercepted and processed it too.... (our AH is about 45k in size)

    before running this scan i ran a normal full page-by-page scan from TSM (got a ton of errors there) and i used /reload after the slow scan to reset the UI.

    while it was running the GetAll scan i took care not to click anything in the game interface and not to be AFK.
  • Ravencrest/Uldaman AH varies between 30k-45k auctions and GetAll always works, although it is often incomplete like @brykrys mentioned.
  • Think getall can be fixed? It worked flawlessly before 7.x.
  • We'll continue to work with Blizzard to see if it can be fixed in the game/server code.
  • Awesome! Thank you!
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct