Error Posting a stack in 1s.
  • The weird bit is that after this error it asked me for a confirmation and then posted them successfully.


    Date: 2016-08-17 08:28:58
    ID: 1
    Error occured in: Global
    Count: 1
    Message: Auctioneer CorePost Error: |cff0070dd|Hitem:76635::::::::100:66::::::|h[Perfect Mystic Sunstone]|h|r not posted
    Timed out while waiting for confirmation of posting
    Debug:
    Auc-Advanced\CorePost.lua:1131:
    Auc-Advanced\CorePost.lua:1103
    Locals:
    None
    AddOns:
    MoncaiCompare, v7.0.0
    nLog, v5.1.DEV.381
    Swatter, v6.0.DEV.378
    AucAdvanced, v7.0.DEV.5660
    AucDb, v
    AucFilterBasic, v7.0.DEV.5602
    AucFilterOutlier, v7.0.DEV.5459
    AucMatchUndercut, v7.0.DEV.5585
    AucScanData, v7.0.DEV.5603
    AucStatDebug, v7.0.DEV.5345
    AucStatHistogram, v7.0.DEV.5633
    AucStatiLevel, v7.0.DEV.5540
    AucStatPurchased, v7.0.DEV.5555
    AucStatSales, v7.0.DEV.5598
    AucStatSimple, v7.0.DEV.5558
    AucStatStdDev, v7.0.DEV.5552
    AucStatTheUndermineJournal, v3.3.0
    AucUtilAHWindowControl, v7.0.DEV.5575
    AucUtilAppraiser, v7.0.DEV.5653
    AucUtilAskPrice, v7.0.DEV.5599
    AucUtilAutoMagic, v7.0.DEV.5587
    AucUtilCompactUI, v7.0.DEV.5629
    AucUtilEasyBuyout, v7.0.DEV.5576
    AucUtilFixAH, v7.0.DEV.5171
    AucUtilGlypher, v7.0.DEV.5061
    AucUtilGlypherPost, v7.0.DEV.5347
    AucUtilItemSuggest, v7.0.DEV.5651
    AucUtilPriceLevel, v7.0.DEV.5633
    AucUtilScanButton, v7.0.DEV.5631
    AucUtilScanFinish, v7.0.DEV.5588
    AucUtilScanProgress, v7.0.DEV.4979
    AucUtilScanStart, v7.0.DEV.5347
    AucUtilSearchUI, v7.0.DEV.5657
    AucUtilSimpleAuction, v7.0.DEV.5654
    AucUtilVendMarkup, v7.0.DEV.4828
    autoloot, v1.2 Release
    AutoRepair, v
    Babylonian, v5.1.DEV.332
    BagBrother, v
    Bagnon, v7.0.4
    BeanCounter, v5.1.DEV.5661
    CaerdonWardrobe, vv0.31.0
    CaerdonWardrobeBagnon, vv0.6.0
    Configator, v5.1.DEV.406
    Constructor, v<%version%> (<%codename%>)
    DBMCore, v
    DBMDefaultSkin, v
    DBMStatusBarTimers, v
    DBMWorldEvents, v
    DebugLib, v5.1.DEV.337
    Enchantrix, v5.1.DEV.5662
    GTFO, v4.38.5
    HandyNotes, vv1.4.8
    HandyNotesAchievements, v0.4.19
    HandyNotesAzerothsTopTunes, vv1.2
    HandyNotesCityGuide, v1.7.1
    HandyNotesDirections, v1
    HandyNotesDraenorTreasures, v1.19c
    HandyNotesEliteBattlePets, v1
    HandyNotesEverShiftingMirror, v1.0.2
    HandyNotesFieldPhotographer, v7.0.3.0
    HandyNotesGuild, v1.8
    HandyNotesHallowsEnd, vv1.2.3
    HandyNotesHigherLearning, v7.0.3.0
    HandyNotesLegionRaresTreasures, v0.6
    HandyNotesLegionTreasures, v1
    HandyNotesLorewalkers, v1
    HandyNotesLostAndFound, v1
    HandyNotesLunarFestival, vv1.4.3.2
    HandyNotesMailboxes, v1
    HandyNotesSpecialNPCsEtc, v1.1.1-Beta
    HandyNotesSummerFestival, vv1.3
    HandyNotesTimelessIsleRareElites, v2.32
    HandyNotesTimelessIsleChests, v1.14
    HandynotesTimelessTreasures, v1.0.2
    HandyNotesTrainers, v1.7.0
    HandyNotesTreasureHunter, v1
    HandyNotesVendors, v1.7.0
    HandyNotesWellRead, v7.0.3.0
    HandyNotesWorldMapButton, v2.4
    HandyRepairNSell, v0.1
    Informant, v5.1.DEV.5650
    KCrazyArrowHide, v14
    LibDataBroker, v
    LibExtraTip, v5.12.DEV.409
    Postal, vv3.5.8
    SellJunk, v3.0.13
    SlideBar, v6.0.DEV.406
    Stubby, v5.1.DEV.374
    TheUndermineJournal, v4.4.20160816
    TipHelper, v5.12.DEV.405
    TomTom, vv70000-1.1.0
    WeakAuras, v2.2.1.1
    BlizRuntimeLib_enUS v7.0.3.70000
    (ck=aff)

  • I'm downloading at the moment which is probably what caused the timeouts, but I'm getting a _lot_ of timeouts. Only one of these errors though. Is there a way to increase for timeout for those of us with high latency?
  • The error means it's not seeing the message back from the server to confirm posting, within the time limit (which is around 8 seconds).

    The limit is hard-coded in CorePost.lua, but you can find it around line 82, local POST_TIMEOUT = 8
  • I am seeing this too, will capture the data to check if its the same issue.
    EDIT
    Nope no issues this time, I may have had some background downloads going on so the delay may have been due to that.
  • Note: I am in Australia and get very bad performance from american servers. But I have too many characters to transfer them all to oceanic, so I have a predominantly Alliance presence in America and Horde in Oceania. Oceania has far less problems. I think we should make allowances for this however.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct