GetAuctionItemClasses
  • When I logged in I received the following errors

    1st error

    Date: 2016-08-18 18:47:45
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Auc-Advanced\CoreConst.lua line 141:
    attempt to call global 'GetAuctionItemClasses' (a nil value)
    Debug:
    Auc-Advanced\CoreConst.lua:141: in main chunk
    Locals:
    (*temporary) = { ENCHANT = 26 LASTENTRY = 27 IEQUIP = 5 AMHIGH = 19 FACTOR = 25 MINBID = 15 FLAG_UNSEEN = 2 AucMinTimes = { } FLAG = 21 FLAG_DIRTY = 64 ALEVEL_MAX = 5 EquipEncode = { } PlayerName = "Vinna" PlayerRealm = "Uldaman" DEP2 = 10 ISUB = 4 ULEVEL = 14 EquipCodeToInvIndex = { } ALEVEL_HI = 4 ALEVEL_MED = 3 ALEVEL_LOW = 2 ITYPE = 3 ALEVEL_MIN = 1 AucTimes = { } NAME = 9 FLAG_EXPIRED = 128 FLAG_CORRUPT = 256 CURBID = 18 ScanPosLabels = { } COUNT = 11 SEED = 27 SUFFIX = 24 ITEMID = 23 TLEFT = 7 SELLER = 20 EquipLocToInvIndex = { } ILEVEL = 2 FLAG_FILTER = 4 TIME = 8 BUYOUT = 17 BONUSES = 22 AucMaxTimes = { } CANUSE = 13 QUALITY = 12 ALEVEL_OFF = 0 MININC = 16 PRICE = 6 LINK = 1}(*temporary) = {}(*temporary) = nil(*temporary) = "attempt to call global 'GetAuctionItemClasses' (a nil value)"AddOns: Swatter, v5.21f.5579 (SanctimoniousSwamprat) AucAdvanced, v5.21f.5579 (SanctimoniousSwamprat) Babylonian, v5.1.DEV.332(/embedded) Configator, v5.1.DEV.396(/embedded) DebugLib, v5.1.DEV.337(/embedded) LibExtraTip, v5.12.DEV.395(/embedded) Stubby, v5.21f.5579 (SanctimoniousSwamprat) TipHelper, v5.12.DEV.389(/embedded) BlizRuntimeLib_enUS v7.0.3.70000 (ck=178)----------------------------------------------------------------------------2nd errorDate: 2016-08-18 18:47:45ID: 2Error occured in: GlobalCount: 1Message: ..\AddOns\Auc-Advanced\CoreResources.lua line 58: attempt to index local 'Const' (a nil value)Debug: Auc-Advanced\CoreResources.lua:58: in main chunkLocals:AucAdvanced = { GetCoreModule = defined @Interface\AddOns\Auc-Advanced\CoreModule.lua:53 Data = { } distribution = { } RelVersion = "5579" GetDistributionList = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:170 NOPFUNCTION = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:71 Debug = { } RegisterRevision = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:137 moduledetail = { } revisions = { } GetCurrentRevision = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:153 ValidateInstall = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:248 MajorVersion = "5" Version = "5.21f.5579" MinorVersion = "21f" Libraries = { } CoreModuleOnLoad = defined @Interface\AddOns\Auc-Advanced\CoreModule.lua:81 Modules = { } GetRevisionList = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:166}coremodule = {}internal = {}Const = nil(*temporary) = {}(*temporary) = {}(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = "attempt to index local 'Const' (a nil value)"AddOns: Swatter, v5.21f.5579 (SanctimoniousSwamprat) AucAdvanced, v5.21f.5579 (SanctimoniousSwamprat) Babylonian, v5.1.DEV.332(/embedded) Configator, v5.1.DEV.396(/embedded) DebugLib, v5.1.DEV.337(/embedded) LibExtraTip, v5.12.DEV.395(/embedded) Stubby, v5.21f.5579 (SanctimoniousSwamprat) TipHelper, v5.12.DEV.389(/embedded) BlizRuntimeLib_enUS v7.0.3.70000 (ck=178)---------------------------------------------------------------------3rd errorDate: 2016-08-18 18:47:45ID: 3Error occured in: GlobalCount: 1Message: ..\AddOns\Auc-Advanced\CoreServers.lua line 71: attempt to index local 'Const' (a nil value)Debug: Auc-Advanced\CoreServers.lua:71: in main chunkLocals:AucAdvanced = { GetCoreModule = defined @Interface\AddOns\Auc-Advanced\CoreModule.lua:53 Data = { } distribution = { } RelVersion = "5579" GetDistributionList = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:170 NOPFUNCTION = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:71 Debug = { } RegisterRevision = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:137 moduledetail = { } revisions = { } GetCurrentRevision = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:153 ValidateInstall = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:248 MajorVersion = "5" Version = "5.21f.5579" MinorVersion = "21f" Libraries = { } CoreModuleOnLoad = defined @Interface\AddOns\Auc-Advanced\CoreModule.lua:81 Modules = { } GetRevisionList = defined @Interface\AddOns\Auc-Advanced\CoreManifest.lua:166}coremodule = {}internal = {}Const = nilResources = nil(*temporary) = {}(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = nil(*temporary) = "attempt to index local 'Const' (a nil value)"AddOns: Swatter, v5.21f.5579 (SanctimoniousSwamprat) AucAdvanced, v5.21f.5579 (SanctimoniousSwamprat) Babylonian, v5.1.DEV.332(/embedded) Configator, v5.1.DEV.396(/embedded) DebugLib, v5.1.DEV.337(/embedded) LibExtraTip, v5.12.DEV.395(/embedded) Stubby, v5.21f.5579 (SanctimoniousSwamprat) TipHelper, v5.12.DEV.389(/embedded) BlizRuntimeLib_enUS v7.0.3.70000 (ck=178)---------------------------------------------------------------------There are quite a few more also.
  • Nevermind, I removed it all and reinstalled it. Now everything is working now... weird...
  • from your message: AucAdvanced, v5.21f.5579
    that means you were using the old version, for Draenor
  • If you are using Curse Client it should be updated to 7.0 Beta now. Try to refresh in Curse Client.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct