Minor bug in ScanFinish
  • I'm sure there are bigger issues than this to resolve. I just wanted to make it known (it's only a minor annoyance).

    I've been running all my full scans from my garrison's ancient trading mechanism. Everything seems to be working properly, except for the sound effect when a full scan finishes. Auctioneer Classic did play after the first scan using the first Legion-compatible Alpha, but I prefer Auction House Close or Auction House Open instead. I changed the sound in ScanFinish from Auctioneer Classic to Auction House Close, and now there is no sound signaling that a full scan has completed. I've tried changing back to Auctioneer Classic, and there is still no sound effect when a scan finishes. This issue has been persistent from 7.0.5626 through the present Release 7.0.5664.

    I did try this with all other addons disabled, and the issue remains. I always delete all old files before installing updates. Could this be an issue with old SavedVariables files, or is this a genuine bug?
  • Thanks for the link. I searched for "ScanFinish", but only found old threads. Looking over recent posts, I somehow missed that one.
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct