[Gatherer] Sharing stuck on Beginning
  • Hey There,

    It seems when i try to send my gatherer nodes to my friend the message stays stuck on beginning and she doesn't receive any options. We tried it with all addons but the gatherer ones disabled, and also just by sending one node. Is this a bug anyone else encountered or is there some option we have to change to be able to share?
  • I too am stuck on this Gatherer stuck on beginning. I would like to know if it is possible for the firewall to block this?
  • 1. if you can play warcraft then the firewall is not blocking the game (Gatherer works inside the game, not outside it)

    2. i think it might be an issue for connected realms with guild members being based on different realms. can you check that you are both on the same base realm?
  • I'm on a server thats not connected with another realm. However if this is the case then server Shards might play a part in this as well so we might have to be able to see eachother for it to work.
  • Still didn't work but the 2nd time we were both in a raid so not sure if that means anything.
  • Sharing Nodes (Send marked) still not working.. Am I missing anything?
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct