Installation problems AuctioneerSuite 7.1.5675
  • Hi!
    First of all. Thanks for a great addon! I've used it for years and I like it alot!

    Now to the problem. I've recently started playing again and upgraded to Legion. Of course I wanted to upgrade Autioneer aswell and now I've tried both just extracting and overwriting AND uninstalling according to the Norganna guide an then extracting into the interface/addon-folder. But its dosen't work.

    I run Win10 but the game is not installed on the C:-drive (if that could have something to do with it).

    No part of the addon seems to work and I get a bunch of error-messages as soon as I start playing.

    In the Auction House i can't see any of the Auctioneer information or any of the tabs.

    What am I doing wrong? Help would be greately appreciated.

    All the best,
    Merriwind

  • 1- Make sure you're not in C:\program files (you've done this already)

    2- delete all old copies of auctioneer and its libraries. Launch the game and you shouldn't get any errors. If you do, either something is still installed, or the errors are coming from other addons. Close WoW completely.

    3- Reinstall auctioneer. If you're doing it manually from our site, extract to a different folder first, then copy the files over to the addons directory manually, to make sure you're installing them in the proper top level directory.

    4- Relaunch WoW. Verify that you see auctioneer listed, and that it and all the libraries show with a gold checkmark.
  • Hi Dinesh!
    Thanks for a quick reply!

    I tried deleting all the folders. Launching the game and I get no error messages.

    I logged off and clicked the Addons button just to see if it was empty but all the auctioneer parts were still there, just greyed out - disabled?!

    Then I quit and close the game. I looked in the interface/addons-folder and there is notning there besides the Blizzard_xxx ones. I have no other addons.

    I restart the computer. Extract all the Auctioneer stuff to a separate folder and then copy all the stuff to interface/addons.

    I restart the game. Click the Addons button and enable all the Autioneer-parts.

    As soon as I enter the game i get about 52 error messages.

    What do you think?

    It feels like there is a double installation. Is Win10 doing this?
  • Ha! My bad!
    It was a double installation.
    Thanks again!
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct