Auctioneer isn't saving Scandata
  • Auctioneer isn't saving scandata for me, at all. Broke in 7.0. After a scanall, I mouseover shal'dorei silk and it says "market price not available". I also tried doing a slow full scan and that didn't work either. My DB has zero scandata.

    I've been using the addon for maybe 10 years, and this is the first time I've hit this problem. I tried uninstalling the addon and deleting all savedvariables, but nothing fixes the issue.

    I have all the components enabled except Enchantrix, Enchantrix-Barker, and Slidebar. Stubby is enabled. I am using version 7.2 r5688.

    Any thoughts?
  • Go to the Config > Tooltip options and enable some of the Stat modules, so you can check if they have any data.

    If the individual Stat modules are storing data but you still get Market Price: Not available, then it's probably an old problem where the market price calculator can't handle extreme differences between the different stat modules. (If this is happening, it is likely to affect some items but not others, or to change from day to day.)
  • After resetting my scan data, a getall, and enabling the tooltips, you're right-- some items have scandata (and a market price) and some don't. Even after searching for those items manually in the AH and finding active listing, they still don't show up with a market price.

    "Sumptuous Fur", is one example that did not work, while "Medallion of the Legion" did.

    Any way to fix this? Is it just a bug?
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct