No nodes showing after 7.2
  • After 7.2, I'm not seeing any Gatherer (Herbs) nodes on map or minimap.
    Gatherer IS loaded and the SavedVariables file looks fine.
    Same problem on multiple chars.

    Anyone else having this problem?
  • Yes.

    There is no nodes at all. None for mining or herbs :(
    It is like having an arm cut off.
  • same here none
  • Really hoping for a fix soon.
    When you can't see any nodes, you suddenly realize how much you actually used Gatherer :(
  • Appears to be a problem with the 'Miners Only' and 'Herbalists Only' settings - disable those and the map icons come back.
  • Thanks, that worked.
    Was awesome to get all my nodes back :)

    EDIT: Minimap icons don't seem to function correctly, or maybe I accidentally messed up some options. Icons used to change to an empty circle when you got near them.
    That doesn't seem to work now. They just use the same icon all the time. Tried on a mining char.
  • I thought the circle mode was a separate setting, but perhaps it is affected by the Profession settings? I don't see why it should be, though.

    I've updated the developer version with a provisional fix, so anyone with SVN access can try it out. I don't normally work on Gatherer, so waiting for the other Devs to check I haven't messed it up :)
  • Also worth noting that there is a new herb available on the Broken Shore... The Fel-Encrusted herb which gives a random herb when picked up.
  • (Deleted when I realized I'm an idiot and there's a newer version, which fixes this issue. Apologies for the necro'd thread.)
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct