Configator Babylonian Tiphelper
  • Hello! I'm getting an error on Configator Babylonian Tiphelper

    Date: 2017-04-11 18:25:12
    ID: 1
    Error occured in: Global
    Count: 1
    Message: Auctioneer was unable to load one or more libraries: Configator Babylonian Tiphelper
    Debug:

    Locals:
    None
    AddOns:
    Swatter, v7.5.5714 (TasmanianThylacine)
    AucAdvanced, v7.5.5714 (TasmanianThylacine)
    SlideBar, v7.5.5714 (TasmanianThylacine)
    Stubby, v7.5.5714 (TasmanianThylacine)
    BlizRuntimeLib_enUS v7.2.0.70200
    (ck=d6)

  • Something in your install is borked. Redownload and reinstall. Make sure all the libraries are selected to load as well.
  • I've reinstalled about 5-6 times now :/ Tried from here, WowInterface & Curse.
  • delete everything first, then reinstall.

    if that still doesn't work, please make sure all the libraries have a gold checkmark next to them on the addon screen for your toon in the launcher.

    if that still doesn't work, we're going to need screenshots of the addons screen(s) and your addons directory to start with.
  • 1) shut down WoW completely and return to desktop

    2) in (folder where WoW is installed)\World of Warcraft\WTF\Account\

    search for all files named AddOns.txt in any subdirectory of this folder and delete them. You'll find multiple files with this name, one file for each alt char that you're playing on.
    (Deleting this file will reset the addon enabled/disabled state for all addons for that particular char.)

    3) start WoW again - it will scan for all addons again and will enable them all (default state is enabled)
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct