Unable to share database
  • I am having an issue sharing the Gatherer Database with any one else. I mark the nodes to send, send them, but the person I sent them to doesn't get them. Is anyone else having the same issue? I have shared our database many times in the past, at the present time there are over 26,600 items in our data base. If anyone knows what's going on, or if there's a fix for this please respond.

    Gourgon, on Proudmoore
  • So are we.
    We've tried different computers and toons. Disabling / enabling other addons.
  • I'll see if I can ping Esamynn.
  • I am also having this issue. No one in our guild can share with anyone else. several of us have tried. PLEASE HELP! We even went as far as disabling all addons except Gatherer and still can't share.
  • Update:
    I'm still having the same issue, I have also disabled all addons except Gatherer and still can't share with anyone else.
  • My husband and I are having this issue too. I haven't been able to share with him, nor he with me. Has a solution been found?

    To elaborate, he selects all his nodes, enters my name and says to send the data. I get the prompt to accept or deny the transfer. I accept. The right side of the panel says "Beginning..." and it does nothing afterward.

    The same happens when I try to send him my database.
  • Hi,
    I just had the same problem when trying to share the DB with my wife.
    But then ... bingo! Just look at the messages that appear when someone of your guild mates or group members gather something. It is important how their name is printed: name-servername (no spaces inbetween) ... if you enter the recipient's name of your DB in the same way, the exchange should work like it did before.
  • The problem is you're trying to send too many nodes at once. I find under 10k at a time seems to work ok, but if it sits on "beginning" and does nothing, lower it by 1000 until it works.
  • Trying to send 14 nodes. I selected them, entered the other user's toon name and tried to sendd the data. Her screen says beginning but does not receive or else import them.
  • Just see my comment from Sept. 17: the reason for sharing not working is the realm merge. You need to add the realm name to the character name you want to share with:
    name-realmname !!!
  • signed up just to say this smuggl
    THANK YOU!!!!!!!
    :>
  • Worked for me, too. Thanks Smuggl.

    I thought since we were on the same realm, it wasn't needed, but it is!
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

privacy
norganna's addons network · tf2 warehouse · scrap warehouse · auctioneer addon · gatherer addon · addon forums · rdrct